Skip to main content

Python Addition | Substration | Multiplication | Division | Modulous | in python

  1. Addition (+) 

  2. Substraction (-) 

  3. Multiplication (*) 

  4. Division (/)(//) 

  5. Modulus (%) 

     Input : 

    first num 20
    second num 10

    Output : 

    Addition is  30
    substraction is  10
    multiplication is 200
    float division  2.0
    integer division  2
    remainder is  0

PROGRAM IN PYTHON


num1=int(input("first num "))
num2=int(input("second num "))
#sum of two numbers 
sum_of_two = num1 + num2
print("Addition is ",sum_of_two)
#substitution of two
sub_of_two = num1 - num2
print("substitution is ",sub_of_two)
#multiplication of two nums
sub_of_two = num1 * num2
print("multiplicatio is ",sub_of_two )
#division of two nums
div_of_two1 = num1 / num2 #float division
div_of_two2 = num1 // num2 #integer division
print("float division ",div_of_two1)
print("integer division ",div_of_two2)
#modulus of two
mod_of_two = num1 % num2
print("remainder is ",mod_of_two)

output IN PYTHON


first num 20
second num 10
Addition is  30
substitution is  10
multiplicatio is 200
float division  2.0
integer division  2
remainder is  0
> 

Comments

Popular posts from this blog

Day 0: Hello, World. | HackerRank || Python3

Objective In this challenge, we review some basic concepts that will get you started with this series. You will need to use the same (or similar) syntax to read input and write output in challenges throughout HackerRank. Check out the Tutorial tab for learning materials and an instructional video!  Task  To complete this challenge, you must save a line of input from stdin to a variable, print Hello, World. on a single line, and finally print the value of your variable on a second line. You've got this!   Note:  The instructions are Java-based, but we support submissions in many popular languages. You can switch languages using the drop-down menu above your editor, and the variable may be written differently depending on the best-practice conventions of your submission language.   Input Format  A single line of text denoting (the variable whose contents must be printed).  Output Format   Print Hello, World. on the first line, and ...

Day 5: Loops | HackerRank | solution in python.

Objective In this challenge, we will use loops to do some math. Check out the Tutorial tab to learn more. Task Given an integer,  , print its first   multiples. Each multiple   (where  ) should be printed on a new line in the form:  n x i = result . Example The printout should look like this: 3 x 1 = 3 3 x 2 = 6 3 x 3 = 9 3 x 4 = 12 3 x 5 = 15 3 x 6 = 18 3 x 7 = 21 3 x 8 = 24 3 x 9 = 27 3 x 10 = 30 Input Format A single integer,  . Constraints Output Format Print   lines of output; each line   (where  ) contains the   of   in the form: n x i = result . Sample Input 2 Sample Output 2 x 1 = 2 2 x 2 = 4 2 x 3 = 6 2 x 4 = 8 2 x 5 = 10 2 x 6 = 12 2 x 7 = 14 2 x 8 = 16 2 x 9 = 18 2 x 10 = 20 #PROGRAM IN PYTHON import math import os import random import re import sys if __name__ == '__main__': n = int(input()) for i in range(1,11): print(n,"...